Letzte Änderung: 04.11.2021
Excel Logo hb
Syntax:
=SUMMEWENN(Suchbereich; Kriterium[; Summe_Bereich])

Beispiel 1

Nehmen wir an, wir wollen die Gesamtzahl der Überstunden in der Abteilung 'Vertrieb' wissen. Wir wollen also alle Überstunden in der Spalte D addieren, bei denen in der Spalte C das Wort 'Vertrieb' steht.

Formel in der Zelle G5:
=SUMMEWENN(C4:C20; G4; D4:D20)

Suchbereich: C4:C20
Kriterium: G4
Summe_Bereich: D4:D20

Die Funktion SUMMEWENN addiert alle Zahlen in der Spalte 'Überstunden' (Summe_Bereich), für die das Kriterium zutrifft.
In der Spalte 'Abteilung' (Suchbereich) wird jeder Eintrag mit dem Kriterium in Zelle G4 verglichen. Bei Übereinstimmung wird der entsprechende Wert in der Spalte 'Überstunden' (Summe_Bereich) zur Summe hinzugefügt.

Zum Ausprobieren:

Allgemeine Hinweise

Der dritte Parameter der Funktion SUMMEWENN ist optional. Beispiel 2 (siehe unten) zeigt die Verwendung der Funktion mit nur zwei Parametern.

Beispiele für das Kriterium:

  • eine Zahl, z. B. 54
  • ein Text, z. B. "Müller"
  • ein Ausdruck mit logischen Operatoren, z. B. ">10000"
  • ein Zellbezug, z. B. G4
  • eine Funktion, z. B. HEUTE()
Texte und Ausdrücke mit logischen Operatoren müssen in doppelten Anführungszeichen stehen. Bei Texten können auch Wildcards (* und ~?) verwendet werden.

Beispiel 2

Formel in der Zelle G5:
=SUMMEWENN(C4:C20; ">10000")

Suchbereich: C4:C20
Kriterium: ">10000"

Die Funktion SUMMEWENN addiert Zahlen in der Spalte 'Umsatz' (Summe_Bereich) - aber nicht alle, sondern nur diejenigen, die größer als 10000 sind.

Zum Ausprobieren:

Allgemeine Hinweise

Wenn der dritte Parameter (Summe_Bereich) fehlt, ist der Suchbereich gleichzeitig auch der Bereich, in dem die Zahlen addiert werden (Suchbereich und Summe_Bereich sind identisch).